logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Debaser  
#1 Posted : 07 September 2018 00:49:56(UTC)
Debaser

Rank: Member with Substance

Groups: Registered
Joined: 03/06/2012(UTC)
Posts: 1,232
Location: here n there

Thanks: 159 times
Was thanked: 1617 time(s) in 1250 post(s)
Anyone else noticed:
1) Where one person quotes another person's post, the quote bit has gone funny.
2) Embedded Youtubes are no longer embedded.
3) When you click a thread or a section (e.g. Digital Republic), it takes crazy-long for anything to happen.

thanks 1 user thanked Debaser for this useful post.
ROCKET MICK on 09/09/2018(UTC)
Sponsor
50 Pound Note  
#2 Posted : 07 September 2018 07:37:32(UTC)
50 Pound Note

Rank: Member of the Village

Groups: Registered
Joined: 24/09/2015(UTC)
Posts: 94
Location: San Francisco

Thanks: 3 times
Was thanked: 147 time(s) in 92 post(s)
Yes, I'm seeing it too.
thanks 2 users thanked 50 Pound Note for this useful post.
ROCKET MICK on 09/09/2018(UTC), Debaser on 10/09/2018(UTC)
Debaser  
#3 Posted : 11 September 2018 11:38:07(UTC)
Debaser

Rank: Member with Substance

Groups: Registered
Joined: 03/06/2012(UTC)
Posts: 1,232
Location: here n there

Thanks: 159 times
Was thanked: 1617 time(s) in 1250 post(s)
Quotes have started working again, and youtube videos are embedding again. Did someone fix something?

thanks 1 user thanked Debaser for this useful post.
ROCKET MICK on 12/09/2018(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 2.1.1 | YAF © 2003-2018, Yet Another Forum.NET
This page was generated in 0.450 seconds.